Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Blank Menu Disconnect


  • Please log in to reply
2 replies to this topic

#1
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better
Hello, Im trying to setup a new server with the new silent mod, and I got most everything running but I cant connect...

It disconnect me after Awaiting gamestate...

It has a disconnect box open but all the menus are blank and it dose not give me an error.

The console states that basically couldnt find image for the assets and the shaders failed to load.

Our server is linux, if that helps..

Heres our server IP If you want to see what I mean:
174.136.5.145:27960

Edited by Zelly, 03 January 2012 - 04:56 AM.


#2
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better
Hmm, I did some more testing, It turns out it may not be a problem with your mod. Any help would still be great.
Will get back to you if I figure it out.

EDIT:

Turned out to be somthing to do with the mp_bin.pk3

What i think was happening was silent mod didnt have an error screen that worked for "Couldnt load an official pak file..." so I loaded etmain to figure out that was the error, then I knew it was related to the mp_bin.pk3 so I took out mp_bin.pk3 (And added pak1.pk3 pak2.pk3, that were oddly not there)

Sorry for bothering you guys, I hope this post may be of help to someone else though.

Edited by Zelly, 03 January 2012 - 05:17 AM.


#3
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
Yes. The blank menus happen when the silEnT mod is not loaded completely. You are using the menu files from the silEnT mod but not the binary that can read them. This happens, like you said, when the official paks are not found in the client which the server is referencing. Easy way to resolve the error message is using /vid_restart. That will clear the silEnT mod menus.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users