Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Why my own commands are not in !help


  • Please log in to reply
27 replies to this topic

#21
OFFLINE   Dr.Tr!be

Dr.Tr!be

    Member

  • Members
  • PipPip
  • 18 posts
0
Unknown
  • Locationparis, FRANCE
oooh cr*p, only rename it lol Oo.. thx

#22
OFFLINE   Dr.Tr!be

Dr.Tr!be

    Member

  • Members
  • PipPip
  • 18 posts
0
Unknown
  • Locationparis, FRANCE
oops stil dont working :s

#23
OFFLINE   NiEGaz0wany

NiEGaz0wany

    Member

  • Members
  • PipPip
  • 45 posts
0
Unknown
Why i cant use cg_fov on my server ?

#24
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Yes u can, u may think it is KO because the gun keeps the same size when you change your fov !
But it works.

#25
OFFLINE   phantasm

phantasm

    Regular Member

  • Members
  • PipPipPip
  • 118 posts
6
A step in the right direction
Yes you can change your cg_fov like normal, but the gun does not change shape. So it does not look like you did anything at first.

You can adjust whether or not the weapon rescales at different cg_fov values through the in-game player menu.

@Dr Jekyll - enhanced mod does not always work well on a non-dedicated home server, but it should run fine on a dedicated server, either from home or hosted. Also, test it on a fresh install of ET with silent. I sent you a pm with more details.

#26
OFFLINE   Dr.Tr!be

Dr.Tr!be

    Member

  • Members
  • PipPip
  • 18 posts
0
Unknown
  • Locationparis, FRANCE
i will try on "all default" silEnT instal... thanks a lot for your help, i will report on forum what cvars have to be set by default :D

thanks again phantasm !!

#27
OFFLINE   =EMP=Avery13

=EMP=Avery13

    Advanced Member

  • Members
  • PipPipPipPip
  • 202 posts
15
On a distinguished road
  • LocationProvidence, RI
Ok... So back on topic.. Are custom shrubbot commands working on the servers? And are they pulling up in console when you type in !help?

#28
OFFLINE   carv

carv

    Member

  • Members
  • PipPip
  • 28 posts
3
A step in the right direction
  • Locationmostly in the 3rd planet from the sun
I have custom commands working although there is still the issue of not all commands can be displayed when you do a !help but that is supposed to be fixed on the next release. although they are not displayed they do work. I think i have like 6 custom commands and 4 of them show up on a !help.

but if you do a !help command_name you will see the help info for the command.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users