Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Silentmod


  • Please log in to reply
2 replies to this topic

#1
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
Hi,

In: etmain/default.cfg

I try to change the amount of landmins with:
set g_maxTeamLandmines 30

Saved the file, and uploaded it to the server, made a server restart, when i go on the server i see maxmines 10???

#2
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame
Hi,

That settings should be changed in server.cfg. Is your server.cfg = default.cfg ? If yes, please post your full config.

#3
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
That setting is not in the: server.cfg, but in a file called: default.cfg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users