Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Server Crashes regulary

- - - - -

  • Please log in to reply
6 replies to this topic

#1
OFFLINE   belstgut

belstgut

    Member

  • Members
  • PipPip
  • 32 posts
4
A step in the right direction
  • LocationMering, Germany
hi, in the last week my server crashed like 4 times. Here is the log of the latest crash:

Spoiler


Im running a Debian 6.0 64 bit Server If you need any more information just ask.

#2
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2692 posts
158
On the road to fame
2) ./eteng.x86() [0x806a63f]


I believe something related to eteng? Gao or silencer can say more on it.

Just FYI: I am using silent on debian x64 and have no crash but i am using lenny and not squeeze.

#3
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
It looks like the crash originates from the eteng binary. If you know any changes you made last week you could try reversing those changes to further narrow possible sources.

#4
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3096 posts
215
On the road to fame
  • LocationPoland
yup, looks like eneng in relation to _IO_vfprintf. This is a system library function which was called from some printf probably but something went wrong.

#5
OFFLINE   belstgut

belstgut

    Member

  • Members
  • PipPip
  • 32 posts
4
A step in the right direction
  • LocationMering, Germany
need to ask dragon because he is the person who installed eteng and silent mod. But cant ask him atm because my xfire doesnt work :(

#6
OFFLINE   belstgut

belstgut

    Member

  • Members
  • PipPip
  • 32 posts
4
A step in the right direction
  • LocationMering, Germany
error fixed. changed server binaries.

#7
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2692 posts
158
On the road to fame
Glad to see issue is fixed ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users