Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

[player config] Chat not dissapearing

- - - - -

  • Please log in to reply
5 replies to this topic

#1
OFFLINE   OwneDNooBs

OwneDNooBs

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
Hello there.

I'm not sure if this is a glitch/bug or not but whenever I go to a SilEnt mod server My chat doesn't dissapear
Like, when people are talking it's dissapearing very very slow and its kinda annoying :P
When I go to an ETPro or Jaymod server or whatever I'm not having this prob.

Sorry for the newb topic but yeah :P

#2
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
How many Silent servers have you played on?

I know our chat works as it does on pro and jaymod.

#3
OFFLINE   OwneDNooBs

OwneDNooBs

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
2 or 3, and I had the problem on all...

#4
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
Check the value you have in the cg_teamChatTime. By default it is 8000.

#5
OFFLINE   OwneDNooBs

OwneDNooBs

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
Omg xD
It was indeed the cg_teamChatTime, it was 99999. I have no idea how this happend
I feel so stupid now...

#6
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia
nice to have it solved! :)





Also tagged with one or more of these keywords: Not a Bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users