Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

nedics after upgrade to v0.7.1

- - - - -

  • Please log in to reply
1 reply to this topic

#1
OFFLINE   JohnDory

JohnDory

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 246 posts
54
Getting Better
  • LocationCornwall, UK

we have our medics set to 40% in console we get "team_maxMedics" is:"40%" default:"-1"

but since upgrading we can have no medics, is it just me or is this for everyone ?

 

I've just set "set team_maxMedics 2" and now we can have 2 medics.

 

I have just gone back to set team_maxMedics 40% and now we get "team_maxMedics" is:"40." default:"-1"

 

I'll stick to setting it at 2 for now with "set team_maxMedics 2"


Edited by HarryHomers, 18 May 2013 - 08:45 PM.


#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

http://mygamingtalk....s/?verfilter=26

 

Sorry for the inconvenience.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users