Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

crazygravity/crazyspeed problem

- - - - -

Best Answer cziki, 12 July 2013 - 02:45 PM

Hi

 

I also had this issue. On the next map after !crazyspeed the value of speed is set to 0. In default map config you must set a default value of speed (300 if I remember) and after map where !crazyspeed was on the speed will be normal, you will be able to move :). With !crazygravity is no problem, after it (next map) the default value of gravity is set.

Go to the full post »


  • Please log in to reply
13 replies to this topic

#1
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

So we were bored last night and turned on these settings.  Had a fun time on a map with them (chicken bucket).    Settings were enabled and carried into the next map.    Suddenly, no one on either team could move.  We just stood there in spawn and no commands (even fling) would allow us to move.    Turned the settings off, still no good.   Tried switching maps, still no ability to move.    Had to restart the server to get playability back.

 

We recalled that this same thing happened way back when, when 0.6.3 first came out and we were experimenting with it.     It could be some other combination of settings unique to our server, but I've seen it happen twice now, and wanted to at least report it to see if anyone else has noticed this or could test it. 

 

I had both settings turned on then simply let the map end and voted for a new map.  I hadn't tried turning off the settings prior to the map ending to see if that helped or not.  

 

It should be noted, I enabled them both through RCON first, then entered the !crazygravity and !crazyspeed commands.   By default, the settings are 0 in our configs.  Not sure if this is helpful or not.

 

Thanks in advance.



#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

I couldn't reproduce the problem. You are using the commands in the configs instead of some cvars?



#3
OFFLINE   pat30724

pat30724

    Member

  • Members
  • PipPip
  • 25 posts
2
A step in the right direction
  • LocationSteenwijk, Netherlands

crazygravity should not carry into the next map.



#4
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

Yeah, I figured it was probably something weird with our config.   Wouldn't surprise me if after all this time no one else ever reported it.

 

We don't have g_crazyGravity or g_crazySpeed in our configs at all, so presumably they are 0 by default.   Running the commands !crazygravity/!crazyspeed really does nothing.  I had to use RCON to enable them on the fly, then run the shrubbot commands to turn them on in the middle of the map.   Not sure if it helps you track this -- its almost as if gravity and speed settings are totally jacked on the next map (maybe both set to 0 or something?)     Anyway, I'm not that worried about this, its not a feature we use very often, we did it for fun but thought I'd post it here as a bug.     If you can't duplicate it, and no one else has observed this problem I'm not concerned with it either.  Thanks.


Edited by BECK, 11 July 2013 - 09:38 PM.


#5
OFFLINE   cziki

cziki

    Member

  • Members
  • PipPip
  • 36 posts
7
A step in the right direction
  • LocationHolyCity [Poland]
✓  Best Answer

Hi

 

I also had this issue. On the next map after !crazyspeed the value of speed is set to 0. In default map config you must set a default value of speed (300 if I remember) and after map where !crazyspeed was on the speed will be normal, you will be able to move :). With !crazygravity is no problem, after it (next map) the default value of gravity is set.



#6
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

Thanks for the tip.



#7
OFFLINE   cziki

cziki

    Member

  • Members
  • PipPip
  • 36 posts
7
A step in the right direction
  • LocationHolyCity [Poland]

No problemo :)



#8
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better

 a default value of speed (300 if I remember) 

 

"g_speed" : default:"320"

 

B)


Edited by clan DIABOLIK, 21 July 2013 - 09:16 PM.


#9
OFFLINE   cinco

cinco

    Member

  • Members
  • PipPip
  • 42 posts
5
A step in the right direction
  • LocationSpain

Sorry can not find the Shrubbot flags for commands crazygravity and crazyspeed.

 

 

http://mygamingtalk....r.html#shrubbot

 

 

Regards



#10
OFFLINE   Dragonji

Dragonji

    Advanced Member

  • Members
  • PipPipPipPip
  • 514 posts
142
On the road to fame
  • LocationPoland

Up to date docs can be found here: http://mygamingtalk.....php/SilEnT_Mod



#11
OFFLINE   cinco

cinco

    Member

  • Members
  • PipPip
  • 42 posts
5
A step in the right direction
  • LocationSpain

Thanks.

 

 

Permission Flag is "C" for crazygravity and crazyspeed

 

 

Regards



#12
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

 

http://mygamingtalk....r.html#shrubbot

This document hasn't been updated in years.



#13
OFFLINE   Dragonji

Dragonji

    Advanced Member

  • Members
  • PipPipPipPip
  • 514 posts
142
On the road to fame
  • LocationPoland

I'd set a redirect from the old links to the wiki.



#14
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame

I'd set a redirect from the old links to the wiki.

 

Done :) Thanks!







Also tagged with one or more of these keywords: Fixed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users