Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Need old silEnT 0.3.3

- - - - -

  • Please log in to reply
3 replies to this topic

#1
OFFLINE   kajto3

kajto3

    Member

  • Members
  • PipPip
  • 40 posts
3
A step in the right direction

Hello

I've got some problems while trying to open old recorded demos (about July 2011). It opens a demo and after some seconds/minutes got demo crash with error like "Unknown event: 61" (or another numbers). I'm trying to open these demos with silEnT 0.7.2 so I think I should use the version I recorded them.



#2
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3098 posts
216
On the road to fame
  • LocationPoland

Yes, you need the mod version from that time, at best exactly the same version. This is due to changes that broke the backward compatibility.

I believe you can still find that version somewhere. You can try with some other versions first, however, because I don't remember the exact version number where the incompatibility was introduced. Check here: http://returntocastl...om/file/;118987



#3
OFFLINE   kajto3

kajto3

    Member

  • Members
  • PipPip
  • 40 posts
3
A step in the right direction

well download from gamefront.com doesn't work at all. I think gaoesa could find the files, you made them..



#4
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3098 posts
216
On the road to fame
  • LocationPoland

I've sent you the 0.3.3 version in the PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users