Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Statistics and loading screen freeze?


  • Please log in to reply
6 replies to this topic

#1
OFFLINE   Dennis92NL

Dennis92NL

    Member

  • Members
  • PipPip
  • 27 posts
21
On a distinguished road
  • LocationAmsterdam

Hi All,

 

First i have a question about the end game statistics, there is a cvar that shows the most knife, mine ect. kills. But my end spreerecords and rating are not showing. I only see 2 things. How can i enable this.

 

The second thing, i dont know if it has anything to do with silent i i connect to the server sometimes the loading screen freezes and don't do anything. This is what happend to a few players 2. When they are connecting it's stuck on the loading screen and they are "timed out". When they reconnect it's all fine. When i open console on the moment i,m freezed it shows me all the force cvars. Like i,m ingame. But still stuck on the loading screen. Anyone knows this problem?

 

I also wanna make a shout-out to the silEnT mod team. Since i upgraded from pub to silEnT my server got improved alot with the database and the anticheat system. I,m really happy to see that you guys are still improving the gameplay.

 

Have a nice day!

 

Regards,

Dennis


Edited by Dennis92NL, 18 December 2013 - 01:47 PM.


#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

Thank you

 

1. The spree recods are enabled with g_spreeOptions cvar flag 512. The ratings are enabled with g_killRating and g_playerRating 2 on both cases.

 

2. This is probably related to the server engine. The simpler (the not working one that I also initially posted on this forum) attempt to fix the GUID problem from connecting players at the end of the warmup, would result this behaviour.



#3
OFFLINE   Dennis92NL

Dennis92NL

    Member

  • Members
  • PipPip
  • 27 posts
21
On a distinguished road
  • LocationAmsterdam

Thank you

 

1. The spree recods are enabled with g_spreeOptions cvar flag 512. The ratings are enabled with g_killRating and g_playerRating 2 on both cases.

 

2. This is probably related to the server engine. The simpler (the not working one that I also initially posted on this forum) attempt to fix the GUID problem from connecting players at the end of the warmup, would result this behaviour.

 

Thanks for the fast reply, g_killRating and g_playerRating 2 were on 1 i setted them to 2.

 

Regards,

Dennis



#4
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better

Hello Dennis,

 

The freeze pb happens also to me sometimes. The console can be opened, but the screen stays at loading stage. Need to /quit and re-laucnh ET.exe. I thought I was alone to have this (little) problem.

 

V55



#5
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
You could also try doing /reconnect

#6
OFFLINE   Dennis92NL

Dennis92NL

    Member

  • Members
  • PipPip
  • 27 posts
21
On a distinguished road
  • LocationAmsterdam

You could also try doing /reconnect

I noticed that already, but regular players don't. However it can be fixed by setting the warmup time higher. I tested it with a member of my clan. instaid of 10 i use 20 seconds now. I am not if it's only caused of the warmup time. But i didn't notice any more trouble yet.


Edited by Dennis92NL, 22 December 2013 - 02:25 PM.


#7
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

This is caused by an incorrect attempt to fix the issue of players disconnecting if they haven't connected through by the end of the warmup. The issue is that the engine is calling ClientBEgin on them, while they still haven't supplied the server their true info. This disconnect can happen only on the first connect to the server. Not between maps. Warmup time may reduce the issue as more players get through before the warmup ends. But it is not a real fix. I don't know if the incorrect fix attempt can cause the problem to escalate in the form of the freeze.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users