Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Player config?


  • Please log in to reply
2 replies to this topic

#1
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

Hello many players are complaining on server that they cant save their config settings, that each time they leave server and then they come back it resets to default and they have to do it each time, and they said its only happening to them on silent servers. Any ideas? thanks



#2
OFFLINE   JohnDory

JohnDory

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 246 posts
54
Getting Better
  • LocationCornwall, UK

that is because they are running ET as the normal ET, then join your server and load / download silent mod, set your settings, then quit then run ET the normal mod again which does not contain your silent settings.

 

To keep the settings you can either :-

1. set the same settings in each mod and then it doesn't matter what mod you use you should have the same basic settings set, you do this by loading each mod you have one by one and set the settings you require.

2. if they have a mod already on your machine just run that mod when you run ET by adding

 +set fs_game silent

after the ET.exe in the icon properties you use to start ET, you can swap the game type to the one of choice, i.e. if you need NoQuarter

 +set fs_game nq

To do this you must have the mod inside its own directory inside your Enemy Territory directory.



#3
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users