Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

"coudnt load an official pak file"


  • Please log in to reply
8 replies to this topic

#1
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

Hi, many new players who tries to connect on my server has this error, and they say they can play normally on other servers, any ideas how to fix this for them, and what is causing it? thanks



#2
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame

Hi, many new players who tries to connect on my server has this error, and they say they can play normally on other servers, any ideas how to fix this for them, and what is causing it? thanks

 

Either you need to remove pak1, pak2 pk3 files from your server or they need valid 2.6b ET client installation with all pk3;s. 



#3
OFFLINE   Dragonji

Dragonji

    Advanced Member

  • Members
  • PipPipPipPip
  • 514 posts
142
On the road to fame
  • LocationPoland

Either you need to remove pak1, pak2 pk3 files from your server (...)

+ mp_bin.pk3

#4
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

well, from what i can see on my ftp ive only got mp_bin, dunno if hoster made me unable to see those other pak files ill ask, but, its safe to remove those files from server? pak's and mp_bin? I thought that removing them would kill the server, I mean, i thought they are crucial for the server. Arent them?



#5
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

I'm pretty sure all game resources are in those files.   Certainly clients will need them in their etmain folder.



#6
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better

Yes Dookie, your ET3.00 installation only needs pak0.pk3, and clients from all versions will connect  :)



#7
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

So its safe to remove mp_bin.pk3 from etmain?



#8
OFFLINE   Dragonji

Dragonji

    Advanced Member

  • Members
  • PipPipPipPip
  • 514 posts
142
On the road to fame
  • LocationPoland
Yes, you can safely remove mp_bin.pk3.

#9
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

Ok, thanks Dragon.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users