Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

ET: Patcher Each Version To 2.60B (Win)

- - - - -

  • Please log in to reply
No replies to this topic

#1
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame

ImageImageHarlekin released version 1.0 of his ET Patcher 2.60B - The days are gone, where you had to install ET, ET 2.60 and after it replace the executable with the 2.60B version. With this tool, you can patch every version of ET to 2.60B.

ImageHarlekin veröffentlicht Version 1.0 von seinem ET Patcher 2.60B - Die Tage wo du ET und ET 2.60 installieren und danach noch die 2.60 B Version ersetzen mußtest, gehören ab jetzt der Vergangenheit an. Mit diesem Hilfsprogramm kannst du jede Version von ET zu 2,60 B korrigieren.

Additional Setup options - Hinzugefügte Setup Optionen
- Install current PunkBuster Client: (v2.254 | A1382) Server: (v1.809 | A1382 C2.254)
- Install PunkBuster update tool (pbsetup.exe)
- Install PunkBuster service installer (pbsvc.exe)
- Install Enemy Territory Minimizer (WinXP/Vista/7)
- Install Start Menü shortcuts for ET, PB, Minimizer & Help Files
- etded.exe - wwwdl overflow fix

Download






Also tagged with one or more of these keywords: enemy territory

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users