Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

warmup time

- - - - -

  • Please log in to reply
4 replies to this topic

#1
OFFLINE   kino

kino

    Regular Member

  • Members
  • PipPipPip
  • 55 posts
2
A step in the right direction

Hey!

 

In mapconfigs i setted the Intermission time, respawntime and the warmup time. But on Servers the

warmup time do not work. How i can set it?

 

Regards,

kino 



#2
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better

set g_warmup 30


#3
OFFLINE   kino

kino

    Regular Member

  • Members
  • PipPipPip
  • 55 posts
2
A step in the right direction

I have setted exactly that and this do not work. I putted it into default.cfg like others too wich i liked to have for all maps but the warmup time do not work...



#4
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better

Then it is getting overwritten by some other config check your other cfgs to make sure its not being set to something else.

Also if you wish for them to be set to only one setting for all maps, you should just be putting it in your server actual server.cfg instead of your mapconfigs.

 

Mapconfigs are generally used for cvars that you want set different on some maps.


Edited by Zelly, 05 August 2015 - 03:03 AM.


#5
OFFLINE   kino

kino

    Regular Member

  • Members
  • PipPipPip
  • 55 posts
2
A step in the right direction
I putted that cvar into mapconfig because it did not work in server config. After putting it in mapconfig i deleted it in server config. But it do not works...
Any solutions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users