Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Countries issue - 0.9.0

- - - - -

  • Please log in to reply
3 replies to this topic

#1
OFFLINE   alex

alex

    Regular Member

  • Subscriber
  • PipPipPip
  • 63 posts
12
A step in the right direction
  • LocationFrance

Country flags aren't showing up anymore since the lastest upgrade, we're getting the omnibot flag. The command !country always replies localhost, while !finger indicates our real IP.

 

Notes:

  • It is running Debian 7
  • It has direct access to internet.
  • Flags & !country were working with 0.8.2.
  • My GeoIP.dat is up to date with correct permissions.

Did I miss something, or is it a bug ? Any help is welcome.

 

Thanks.



#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

Looks like a bug. Thank you for reporting.



#3
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

The flag issue is resolved and will be fixed in the next build of the 0.9.0 test access binaries.



#4
OFFLINE   alex

alex

    Regular Member

  • Subscriber
  • PipPipPip
  • 63 posts
12
A step in the right direction
  • LocationFrance

Thanks, it works.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users