Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Omnibots


  • Please log in to reply
7 replies to this topic

#1
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
Hi

I know i asked Hell_Returns on x-fire, but i did forget.

1. What type of Bot is compatible for Silent Mod?

2. Does the same bots as on NoQuarter 1.2.7 work?

3. Can you provide a link, cos i cant find annything on the new Omnibot website since they changed the layout.

#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
Hi

I will answer to your questions one by one.

1. silEnT mod is compatible with Omni-bot 0.8

2. NoQuarter 1.2.7 bots are not compatible with silEnT mod. NoQuarter 1.2.7 uses bot version 0.71.

3. Here is the link to the omni-bor downloads http://www.omni-bot....m/downloads.php on the right you see links to the full install packages. For new waypoints that are not yet in the full install packages, you can download them directly from their repository http://svn.assembla....ory/0.8/et/nav/

I hope this was helpfull :)

#3
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
I downloaded and uploaded the omnibot 8.0 linux.
But i can't get them working.

I changed in:
etmain/server.cfg - set omnibot_enable 1

I restarted the server, but no bots.

When i type in HLSW:
bot maxbots 2
I get:
^1Omni-bot not loaded.

Anny idea what is wrong?

#4
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame
At which location you are loading omni bots?

omni-bot folder, should be right besides next to silent folder.

FYI

Don't set the path. There is no need to set path. Mod will auto search for omni bots files in 2 default path:

1. Besides the silent mod folder.
2. Inside the silent mod folder.

#5
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
The omnibot and omni-bot folders are in the same folder where the main server maps are, et, where is also the maps, etmain - silent- pb.
So in the same way it was installed as in Jaymod and in NQ.

I want to insert a image, but i cant fint how to insert one from my pc, all i see insert for a web url.

#6
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame
Tosa, PM your FTP access if that's fine and I will fix it up for you.

Sometimes, server OS glib version can also be an issue. If you like to fix it by yourself then:

1. Use g_log 2 in your server.cfg

set g_log "server.log" 		// Game logging
//set g_logsync "0"
set logfile "2" 	// Console logging ( 1: enable 2: enable and sync )

2. Restart server.
3. It will put all errors in your etconsole.log
4. zip the error log and PM it to me or to any management member or just post it here. :)

#7
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
I must ask Clanhost for permission first, i will come back to this.
I asked Clanhost by e-mail for permission to share the ftp acces.

I would love it if you spare the time to help me.

#8
OFFLINE   Tosa_Inu

Tosa_Inu

    Regular Member

  • Members
  • PipPipPip
  • 120 posts
13
A step in the right direction
Hi Hellreturn,

Please contact me on x-fire for the server ftp acces.
Clanhost apoved giving you acces to the ftp server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users