Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account

hellreturn

hellreturn

Member Since 25 Aug 2010
OFFLINE Last Active Private
*****

#23266 Recent AC bans on every silent server.

Posted by hellreturn on 09 March 2017 - 03:50 AM

Hello,

 

I have PM'd you more details so we can investigate this for you.

 

Regards




#19486 To all with test access to 0.9.0

Posted by hellreturn on 16 September 2015 - 07:05 PM

Censor module has been fixed and available for download. Either download full package and upload only censor module or download server modules and upload the censor modules.  B)




#19453 To all with test access to 0.9.0

Posted by hellreturn on 15 September 2015 - 07:38 PM

New server builds have been uploaded. Please don't forget to upload new server binaries. Client pk3 remains unchanged so far. 

 

http://mygamingtalk..../48-silent-mod/




#19223 NQ XPsave

Posted by hellreturn on 03 September 2015 - 08:02 PM

Try below setting for 45 days. If you keep to long it will generate lot's of files under XPSave which isn't worth it. 

set g_XPSaveMaxAge 3888000

Integer value is supported for that variable. Looks like while changing config you might have changed the value or it was set to wrong since beginning. 

 

Give this one a shot and let us know. 




#18650 zeus2vs2 crashed today

Posted by hellreturn on 07 July 2015 - 03:03 PM

Hello, I just want to know if there is any date planned for future versions please ?

Just, for knowing, no hurry  :)

V55

 

Soon :) 




#18534 Hello Everybody

Posted by hellreturn on 22 June 2015 - 01:42 PM

Hola. Welcome to the forums :)




#18325 zeus2vs2 crashed today

Posted by hellreturn on 28 May 2015 - 04:44 PM

one of our bot men is looking in to it, not sure what's wrong though as it works running et as ominbot and etmain, it just seems not to like silent at the moment.

 

Thanks for the update and keep us updated so that other admins don't face the similar issue and if we could fix something on our side before next release we will gladly fix it.




#18238 ban players who haven't connected yet

Posted by hellreturn on 18 May 2015 - 02:41 PM

Does userban not work for this?

 

http://mygamingtalk....bbot#.21userban

 

No. It wouldn't work because as per him user hasn't connected. Manually editing shrubbot.cfg works. Edit it, add ban i.e. copy it from friends server and then do !readconfig.




#18204 !balance

Posted by hellreturn on 11 May 2015 - 02:58 PM

ETPUB !balance was mostly broken. I would suggest doing !howfair and if teams are off, admins can !put to balance the teams or do !shuffle based on K/D. K/D shuffle is not perfect but way better then shuffle based on XP. 

 

In future release we have plans to enhance !balance function or provide something better but nothing is set in stone. If you have good ideas, feel free to share.

 

On our servers we just shuffle every 2 maps based on K/D before map starts. Keep things even. 




#18203 ETAC looking to recruit

Posted by hellreturn on 11 May 2015 - 02:53 PM

He got busted for cheating again on many servers. Oxy guy is old player known as impulsive or whatever.... who flooded servers with fake player DDoS on many servers. I wouldn't trust any busted cheaters multiple times claiming "AC" work in progress and the person who is known to cause issues on other clan servers for fun. 

 

Every admin runs server so players can enjoy but those who try to cause trouble by hacking and DDoS'ing are never trust worthy. Chaplja was cheat coder but never server hacker or DDoS'r. 




#18164 Certain players cant exec their player cfg's

Posted by hellreturn on 06 May 2015 - 02:22 PM

Do you have pk3 in etmain with autoexec.cfg inside it? That's one of the reason why it messes up. I know certain clans had that pk3's and I never visited there server back because it messes up my configs. 




#18080 *TheCornbreadMafia*

Posted by hellreturn on 25 April 2015 - 05:41 PM

Good luck bud! 




#18079 et300 on Linux

Posted by hellreturn on 25 April 2015 - 05:40 PM

That is interesting..I added the ./ root line to my string and it said file not found. 

I then moved et300 to /root folder and WET started loading the maps...etc,but would not load enhmod . 

I'm getting closer though. At least it tried to start this time. I can usually run any mod with no problems so far.

 

Except this day I decided to run et300...lol

 

I can not do +net_ip since I am dynamic here at home.

I mean I could but would be a pain to change every time my ip switched around.

 

Blu

 

That +net_ip was just an example on how to add more parameter to command line.  You can use dynamic dns in your router if that is supported. 

 

http://www.amazon.co...rds=asus router

 

Mostly now a days all router support free dynamic dns. I am money saver guy so I got above in refurb for 60 bucks. Best router so far. Just suggesting in case if you are looking for one.

 

Back to topic: 

 

When you say it doesn't load enhance mod then probably you are not adding correct homepath and basepath. Does it loads up the mod fine? 




#18054 Your Favorite FPS Game?

Posted by hellreturn on 23 April 2015 - 10:11 PM

You forgot to add the most popular FPS game on this planet, which is Counter Strike.

 

Added TF and CS Series :)




#18047 Your Favorite FPS Game?

Posted by hellreturn on 23 April 2015 - 05:04 PM

I updated poll and added Enemy Territory :)