Jump to content

Issue Information

  • #000277

  • Issue

  • 0 - None Assigned

  • ET Engine Issue

  • 0.8.2

  • -

Issue Confirmations

  • Yes (0)No (0)
Photo

Random crashes on 2.55 (client)

Posted by Dragonji on 08 February 2015 - 01:12 AM

The issue is really weird. The game sometimes crashes and sometimes not, there are no exact steps to reproduce it. I installed a fresh ET 2.55 to make further tests and what I noticed is:
  • Crashes happen randomly right after I join a server.
  • If I connect to a server and won't crash during the first 30-60 seconds I am on the server, I will not crash at all.
  • If I reconnect right after the crash, it will crash again and again, to make playing possible it is required to restart the game.
  • These are not crashes of whole game. All I get are "kicks" with "-8<------- Crash Information ------->8-" message, nothing more is present.
  • The only information that silent_crash.log file contains is "-8<------- Crash Information ------->8-".
I tried a few servers, it was present on all of them.

Dragonji,

 

Does it happens on OS on or after Vista? What's your client OS? 32 bit or 64 bit?

 

Are you running the game as admin?

 

Also where the game is installed ? Default installation location or under some another folder?

 

Does it happens specifically when you have to download files from server? 

 

Q: Once you are completely inside the server i.e. not in connecting stage, game crashes, right? Just want to confirm it.



Does it happens on OS on or after Vista? What's your client OS? 32 bit or 64 bit?

Windows 7 x64.

Are you running the game as admin?

No.

Also where the game is installed ? Default installation location or under some another folder?

It is not installed on system partition.

Does it happens specifically when you have to download files from server?

Don't think so, but I'm not 100% sure.

Q: Once you are completely inside the server i.e. not in connecting stage, game crashes, right? Just want to confirm it.

Yes, that is correct.

Thanks for the updates. I will see if I can reproduce it. 



changed status to: ET Engine Issue





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users