Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Server settings only taking effect during warm up time


  • Please log in to reply
1 reply to this topic

#1
OFFLINE   AbnormalXterminator

AbnormalXterminator

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown

I'm running et legacy 2.75 with silent mod 0.9.0

 

I'm only able to activate double jump and speed during the warm up of the match, when the match starts the double jump and gravity are set back to normal.

 

I have server.cfg and silent.cfg files in etmain folder. I notice when I add the cvars below to silent.cfg nothing happens in the game, but when I add the same lines to server.cfg then the gravity and speed (not double jump) only work during warm up of the match.

 

set g_doubleJump 1
set g_doubleJumpHeight 1.7
set g_speed 800
set g_gravity 200
set g_userAlliedRespawnTime "9"
set g_userAxisRespawnTime "9"
set g_warmup 15

 

I restart server every time I make changes and I'm hosting the server on gameservers, where I have "silent" in their server command line.

 

I'm I doing something something wrong or missing something?

I found the following recomendation from et legacy web site

"We don’t recomment to use the same path for fs_homepath and fs_basepath"

Could it be that gameservers have same paths?

 

I tried to check manual for silent mod but I'm new to this and have zero xp setting up a gaming server. I'm learning for the first time as I build it lol

 

Thank you.



#2
OFFLINE   mRcOOL

mRcOOL

    Newbie

  • Members
  • Pip
  • 11 posts
1
A step in the right direction
  • LocationHolland

In silent config not in server.cfg!!

 

find set g_misc  and  make the value 1

 

set g_misc 1


 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users