Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Hit sounds


  • Please log in to reply
3 replies to this topic

#1
OFFLINE   FittyTucker

FittyTucker

    Newbie

  • Members
  • Pip
  • 1 posts
0
Unknown
I'm having problems replacing the body hitsounds on my server. I tried using the hit.wave from pub and pro but could not get either to work. Any help appreciated.

#2
OFFLINE   JvIasterMind

JvIasterMind

    Regular Member

  • Members
  • PipPipPip
  • 116 posts
8
A step in the right direction
I have the hitsounds working on my server. Basically, you just add your hitsounds to the sound/hitsounds/ folder inside of a custom pk3 for your server. You just need to make sure that you name them the same as they are names in silent-0.5.0.pk3. The three hitsounds are body.wav, head.wav, and team.wav. So, in your case, you just need to rename your sound file to body.wav and put it in the sound/hitsounds/ folder.

One last thing to note is that your custom pk3 must load after the official one or else they will just get overridden by the default sounds again.

#3
OFFLINE   =EMP=Avery13

=EMP=Avery13

    Advanced Member

  • Members
  • PipPipPipPip
  • 202 posts
15
On a distinguished road
  • LocationProvidence, RI

One last thing to note is that your custom pk3 must load after the official one or else they will just get overridden by the default sounds again.


so save your file like this: z_hitsounds.pk3

#4
OFFLINE   phantasm

phantasm

    Regular Member

  • Members
  • PipPipPip
  • 118 posts
6
A step in the right direction
You can dig the body.wav file out of the soundpack here:

http://mygamingtalk....tsoundpack1pk3/

Or you can dig the file yourself out of the official jaymod pk3. Same file.

Just make sure the folder structure is the same in your custom pk3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users