Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Sound.pk3


  • Please log in to reply
3 replies to this topic

#1
OFFLINE   Hitman

Hitman

    Member

  • Members
  • PipPip
  • 35 posts
11
A step in the right direction

heya guys, i made a sound.pk3 files and put all sounds 

 

sound/announces/spree30.wav

 

this is the place of my sounds but still killing spree sounds dosent work and if i do in console /play sound/announces/spree30.wav it dosent works but if i do /play /sound/announces/spree30.wav it works fine so its a problem or something else?



#2
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3099 posts
216
On the road to fame
  • LocationPoland

Could you share the pk3 file somehow?

But first check if you have this cvar enabled:

http://mygamingtalk....#g_spreeOptions

 

However both should work:

/play sound/announces/spree30.wav
/play /sound/announces/spree30.wav

that's why I asked about the pk3 file:



#3
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3099 posts
216
On the road to fame
  • LocationPoland

Writing this just to let others know: Hitman fixed it by playing with the pk3 file, although he doesn't know what exactly he did :) So in m opinion, the issue was with the pk3 file itself.



#4
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better

Oh idk if this is same type of issue.

But when I was playing with hitsounds I was trying to compress the pk3 and it would play once or twice and then it would stop. But then after repeatedly changing things i changed it to store instead of compress and it worked everytime (Make sense now lol)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users