Jump to content

Zelly

Coders
  • Posts

    142
  • Joined

  • Last visited

  • Days Won

    32

Zelly last won the day on June 22 2016

Zelly had the most liked content!

About Zelly

  • Birthday 04/03/1994

Profile Information

  • Gender
    Not Telling

Zelly's Achievements

  1. The my_cgame is part of FA's special package it might be worth a try to try a clean install on a non-fa server just in case(however I haven't heard of any problems with it before) E: Also just to check are you running as admin?
  2. Since no one has responded. thought id give my input(don't play much anymore, so take it with grain of salt) My guess would be that its trying to load the wrong cgame dll. If it were me I would just delete everything in silent folder except for my silent.dat and just start over.
  3. Am looking for a way to get the winning team during intermission through lua. Is there some server cvar that holds this? I am drawing a blank at the moment, can't seem to locate any.
  4. Zelly

    g_gametype 6

    Are there any luas? I know my lua can block people that are not on an actual team, or other conditions, from voting. It is possible another lua is doing something similar.
  5. Just curious as it wasn't mentioned, unless i skimmed over it. What version did the server / client have. And if its 0.9.0 are you sure you upgraded both server and client correctly. (As in using correct qagame/cgame and not mistakenly using the binary from the old version) Also if 0.9.0 does it work on 0.8.x fine? (Trying to isolate which version is affected.)
  6. as auth /sudo update theirusername password newpassword Example: /sudo update Zelly password secret123as rcon/console lua update theirusername password newpassword
  7. You should probably confirm it is happening and not just people saying so. Screenshots if possible mod version etc. also any hooks + luas you running to give us an idea
  8. http://mygamingtalk.com/forums/topic/6464-customizing-of-loading-screen-between-maps/?p=20124
  9. Sorry was away for the day That version may not even work with silent 0.9.0 or at least some things may not work. I am working on the next version to be compatible with silent 0.9.0, but I am a slow worker now I lose interest pretty fast. If you wish to track progress in the version compatible with 0.9.0 then follow this topic: http://mygamingtalk.com/forums/topic/6720-progress-on-next-version/ Ignoring that it probably will not work on silent 0.9.0... What the current problem seems to be is that it can't find the save path though. There is probably 1 of 3 things happening. 1. Is you don't have permission to write in your save path, I have never had this issue but it could possibly cause this. 2. (The Most likely) Is the folder structure isn't properly setup in your save path. 3. Some other error is preventing it from saving/reading files in save path, don't think so though since it would show in log. What I would do is make sure you have the proper folders created in your save path. Since lua can't make directories by itself, if your homepath is different than your base path then you have to manually create the directories. Like said in the wiki, you need in your /fs_homepath/silent/ a folder called LESM and inside that folder you need a save folder. So you would need to make a folder inside the silent mod homepath folder with LESM, and inside LESM you would need to create save,extra, and logs folder. /fs_homepath/mod/LESM/ /fs_homepath/mod/LESM/save/ /fs_homepath/mod/LESM/extra/ /fs_homepath/mod/LESM/logs/It is kind of a pain but lua has it's limits when accessing directories and files and the such. Hope that is somewhat helpful...
  10. I tried but I always run into some problem that just doesn't make sense. Also I can't do SQL. I can't even get as far as compiling the lua sql or finding the correct ones is too much of a hassle for me, which is why I have been asking for help on that part from the beginning.
  11. I believe the censor module is separate now: http://mygamingtalk.com/forums/files/file/50-silent-mod-server-modules/
  12. Hey all! I am still here. I am kind of working on the next version a little more lately since silent 0.9.0 is out and it has lua 5.3. I kind of already had a developmental build on a separate branch because et legacy runs lua 5.3 as well. So I just went #YOLO and am going to work on making it a main release. I still have to go and test a lot of stuff. I went and wrote up a make shift change log of what is currently in the new release.
  13. guess from my general knowledge: your current libmysqlclient.so was built for a different distribution of linux, takign a guess from the '64' maybe you have wrong architecture of the file.
  14. Are you sure you updated the server correctly? I would verify that first. qagame.so/dll replaced and the silent-0.8.2.pk3 replaced by silent-0.9.0.pk3? Also check server logs and client console logs see if it says anything else. Hopefully the issue is with how you updated mod and not an issue with clients updating normally. (If it is silent dev will have to chime in ) Might be the way I have my et setup but I have not had any issues joining 0.9.0 or 0.8.0 servers like I expected. I was tired okay.. leave me alone
×
×
  • Create New...