Jump to content

Photo

Server crash after mute command from rcon


  • Please log in to reply
1 reply to this topic

#1
OFFLINE   kajto3

kajto3

    Member

  • Members
  • PipPip
  • 40 posts
3
A step in the right direction
Hi, today my server crashed after command mute from rcon. It's very strange and we havent got it any time before (we have silent 6.1 now). Server immediately crashes after mute command but only from rcon (!mute works well) or from console on any player any duration. IP of server: 94.23.93.59:27960

crash information (from etserver.log):

23:46:54 -8<------- Crash Information ------->8-
23:46:54 Please forward to silEnT mod team.
23:46:54 ---------------------------------------
23:46:54 Version: silEnT 0.6.1 Linux
23:46:54 Map: school
23:46:54 Signal: Segmentation fault (11)
23:46:54 Siginfo: 0xbf9c265c
23:46:54 Code: 1
23:46:54 Faulting Memory Ref/Instruction: 0x190
23:46:54 DSO Information:
23:46:54 0xb7792000 (unknown)
23:46:54 0xb777c000 /lib/i386-linux-gnu/i686/cmov/libdl.so.2
23:46:54 0xb7756000 /lib/i386-linux-gnu/i686/cmov/libm.so.6
23:46:54 0xb75f8000 /lib/i386-linux-gnu/i686/cmov/libc.so.6
23:46:54 0xb7791000 /lib/ld-linux.so.2
23:46:54 0xb2538000 /lib/i386-linux-gnu/i686/cmov/libnss_compat.so.2
23:46:54 0xb2521000 /lib/i386-linux-gnu/i686/cmov/libnsl.so.1
23:46:54 0xb2516000 /lib/i386-linux-gnu/i686/cmov/libnss_nis.so.2
23:46:54 0xb250a000 /lib/i386-linux-gnu/i686/cmov/libnss_files.so.2
23:46:54 0xb2504000 /lib/i386-linux-gnu/i686/cmov/libnss_dns.so.2
23:46:54 0xb24f0000 /lib/i386-linux-gnu/i686/cmov/libresolv.so.2
23:46:54 0xaefbf000 /usr/lib/i386-linux-gnu/libstdc++.so.6
23:46:54 0xaefa2000 /lib/i386-linux-gnu/libgcc_s.so.1
23:46:54 0xaec2c000 /lib/i386-linux-gnu/i686/cmov/librt.so.1
23:46:54 0xaec13000 /lib/i386-linux-gnu/i686/cmov/libpthread.so.0
23:46:54 0xaf0a8000 /home/et/et/silent/qagame.mp.i386.so
23:46:54 0xae27b000 /home/et/et/omni-bot/omnibot_et.so
23:46:54 Stack frames: 0 entries
23:46:54 Backtrace:
23:46:54 -8<--------------------------------->8-


it crashed a few times with a few tries with muting. and always the same crash info.
please help to take out the problem.

#2
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
This is a known bug.
The developers which they had announced yesterday.

Do not use mute via rcon for now. It will be fixed in next release.

Edited by Petbark, 09 November 2012 - 11:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users