Jump to content

Photo

crash on one of our maps


  • Please log in to reply
4 replies to this topic

#1
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

I haven't seen this myself, but for some reason when we have kungfu_grip on our server, it crashes the client when a user attempts to join the axis team.  

 

This was in the crash log on the client where this happened:

-8<------- Crash Information ------->8- 
Please forward to silEnT mod team. 
--------------------------------------- 
Version: 0.9.0 Win32 
ET Version: ET 2.60b 
Map: kungfugrip_et 
Exception: Integer divide by zero (0xc0000094) 
Exception Address: 0x3affe268 
DLL Information: 
0x00400000	ET 
0x77bc0000	ntdll 
0x76f80000	kernel32 
0x77620000	KERNELBASE 
0x73c90000	DINPUT8 
0x75f60000	msvcrt 
0x75c50000	ADVAPI32 
0x76ed0000	sechost 
0x75db0000	RPCRT4 
0x75520000	SspiCli 
0x75510000	CRYPTBASE 
0x755b0000	USER32 
0x75ed0000	GDI32 
0x77670000	LPK 
0x75740000	USP10 
0x6c430000	WINMM 
0x72100000	WSOCK32 
0x75a20000	WS2_32 
0x75d00000	NSI 
0x72800000	iphlpapi 
0x72790000	WINNSI 
0x76200000	SHELL32 
0x756e0000	SHLWAPI 
0x77440000	ole32 
0x6df10000	apphelp 
0x738d0000	AcLayers 
0x76010000	OLEAUT32 
0x775a0000	USERENV 
0x75ea0000	profapi 
0x727a0000	WINSPOOL 
0x71250000	MPR 
0x77300000	IMM32 
0x77360000	MSCTF 
0x6de90000	uxtheme 
0x10000000	HydraDMH 
0x6de70000	dwmapi 
0x6e340000	comctl32 
0x73800000	opengl32 
0x73c60000	GLU32 
0x73590000	DDRAW 
0x73ce0000	DCIMAN32 
0x75ab0000	SETUPAPI 
0x756b0000	CFGMGR32 
0x75eb0000	DEVOBJ 
0x73a00000	atiglpxx 
0x5f330000	atioglxx 
0x70ef0000	VERSION 
0x732f0000	atiadlxy 
0x70fb0000	PROPSYS 
0x72a80000	WTSAPI32 
0x77680000	PSAPI 
0x75580000	WINTRUST 
0x77690000	CRYPT32 
0x760a0000	MSASN1 
0x739d0000	atigktxx 
0x76ef0000	CLBCatQ 
0x67ca0000	dsound 
0x67ae0000	POWRPROF 
0x710b0000	MMDevApi 
0x70f00000	AUDIOSES 
0x70f40000	avrt 
0x725d0000	mswsock 
0x725b0000	wshtcpip 
0x72620000	dhcpcsvc 
0x72160000	NLAapi 
0x73ad0000	napinsp 
0x73ab0000	pnrpnsp 
0x71c40000	WLIDNSP 
0x72740000	DNSAPI 
0x73aa0000	winrnr 
0x71c10000	mdnsNSP 
0x71bc0000	fwpuclnt 
0x71c00000	rasadhlp 
0x38080000	pbcl 
0x08b80000	pbag 
0x385b0000	pbsv 
0x40000000	ui_mp_x86 
0x3afd0000	cgame_mp_x86 
0x759f0000	IMAGEHLP 
0x722a0000	dbghelp 
(0) C:\Program Files (x86)\Enemy Territory\silent\cgame_mp_x86.dll [0x3affe268] 

Apparently this same map works on other servers.  

 

Thanks.

 

EDIT: This problem happened prior to 0.9.0, so I don't think that has anything to do with it.  The map is here:

 


Edited by BECK, 24 November 2015 - 06:01 PM.


#2
OFFLINE   alex

alex

    Regular Member

  • Subscriber
  • PipPipPip
  • 63 posts
12
A step in the right direction
  • LocationFrance

Hmmm, I'm trying the map right now, brb.



#3
OFFLINE   alex

alex

    Regular Member

  • Subscriber
  • PipPipPip
  • 63 posts
12
A step in the right direction
  • LocationFrance

It works fine here, joined the axis, then allies team. No problem so far.



#4
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

Weird, I wonder what it is with my server config that could cause this.   Is there a potential for conflicts with other maps read into memory (or basically anything in a PK3 that resides on the server).



#5
OFFLINE   sageone

sageone

    Regular Member

  • Members
  • PipPipPip
  • 59 posts
2
A step in the right direction
  • LocationToronto

See if you can replicate the same error on another server but with the same maps and packs in /etmain /silent.  If the error can not be reproduced, try copying over your server cfg.  This should give you some insight to if a map/pk3 related issue or a cfg related issue.  You should be able to run it locally off another pc or a virtual machine.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users