Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

QMM

- - - - -

  • Please log in to reply
10 replies to this topic

#1
OFFLINE   Mardok

Mardok

    Member

  • Members
  • PipPip
  • 22 posts
1
A step in the right direction
HI I was talk whit TheSilencerPL about QMM, and problem whit OM-bots
He write that:

Omnibots have crashed since 0.7 version for server command overflows, and it still does, even with the latest .so from the omnibot repository. It is possible that the QMM is not responsible for all the crashes.

OM-bots 0.8 are suported, so i wanna ask there is maybe one version who work be whit no any probs ?

And I have second question
I have run servers on YCN-host, they dont suport maybe for now Silentmod (I mean they dont have in option, instal that mod), so I was instal myself, there was no any prob whit that, mod is working ok
But when I instal mod, there was start prob whit download from www, there work only from server(you know 13 KB/s) www host doesnt wanna work
and they dont know why is that

I was instal version 0.1.4, but now i will go and reinstal server and put old jaymod to look that is problem whit server, mod can not force the download or web host is having problems with mod

Mardok

#2
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3097 posts
216
On the road to fame
  • LocationPoland
Hi Mardok, good that you arrived here :)

Guys, any help on this?

What start problem with download from www, what do you mean exactly?

#3
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame
Hello,

Can you post your server IP please so I can check whats the issue?

Also, is it possible for you, to give use your FTP, so we can look into it?

Feel free to advertise your servers here:
http://mygamingtalk....-advertisement/

#4
OFFLINE   Mardok

Mardok

    Member

  • Members
  • PipPip
  • 22 posts
1
A step in the right direction
OK i was instal Jaymod whit no reinstal server, and www host start work normaly, so it mean that wrong whit 0.1.4 or my host have prob whit that mod, ok no matter now

I give them link to version 0.2.0 to instal and look that will be the same problem, we will see


They instal version 0.2.0 and work correctly, i need only configure server, so soon add server in advertisement

OK lets back QMM problem.

#5
OFFLINE   MoAZeR

MoAZeR

    Member

  • Members
  • PipPip
  • 29 posts
4
A step in the right direction
hello,

have you had a try it with the new version??

Regards,
Adrian

#6
OFFLINE   Mardok

Mardok

    Member

  • Members
  • PipPip
  • 22 posts
1
A step in the right direction
tired ?
sorry i dont know what you mean ?
why i m tired of that mod ?

#7
OFFLINE   MoAZeR

MoAZeR

    Member

  • Members
  • PipPip
  • 29 posts
4
A step in the right direction
I spelled it work i mean if you had a try with the new version of the mod and see if everything works fine.

#8
OFFLINE   Mardok

Mardok

    Member

  • Members
  • PipPip
  • 22 posts
1
A step in the right direction
You mean, why I not try test to see, that is evrything fine ?

#9
OFFLINE   MoAZeR

MoAZeR

    Member

  • Members
  • PipPip
  • 29 posts
4
A step in the right direction
Because You said you got a problem with QMM can you explain that abit?, :) maybe then i would help you.

#10
OFFLINE   Mardok

Mardok

    Member

  • Members
  • PipPip
  • 22 posts
1
A step in the right direction
No, i dont have, you wrong read

I was asking, what version of omnibot will be work on server when i turn on QMM in 0.2.0 mod
I was talk whit TheSilencerPL about that in another forum
http://forum.wolfet.....php?f=3&t=7459
He was say to come here and ask, becus version 0.7 omnibot make crashes server whit QMM
But they say that new mod suported 0.8 omnibot, so i wanna know.

#11
OFFLINE   MoAZeR

MoAZeR

    Member

  • Members
  • PipPip
  • 29 posts
4
A step in the right direction
Hello,

I am running The 0.8 omni bots on my server and they run fine no issues with them so Install them.

Regards,
MoAZeR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users