Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Need help with missing functions in the game.


  • Please log in to reply
33 replies to this topic

#21
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
uploaded some of the files to a domain and redirected to it in the silent.cfg
Will leave the server on for a while longer if anyone feel like testing and see if it works.
If so, please let me know how it went.

Thanks
Peter

#22
OFFLINE   JvIasterMind

JvIasterMind

    Regular Member

  • Members
  • PipPipPip
  • 116 posts
8
A step in the right direction
Just tried connecting and it appears your server is down right now. Maybe another time!

#23
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
Yeah, i had to do some things so it went down. I will leave it on tomorrow saturday for the whole day starting at 06:00gmt.
If anyone would like to help me try it out its much appreciated. It will only be bots on most likely, but at least to let me know if it works.
Seems like the port is changing so i have forwarded a full range to the same machine. IP is 109.255.229.245

Thank you
Peter

#24
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Hallo! OK I'll probably test after 18h00.

Port will be the same, 27961 ?

For the moment HLSW tells me it is down for 1day and 14h

See you soon @ur-home xD

#25
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
It seems like it use port 27960 now, i never really entered portnumber my self, seems like it was preset or something.- but when i checked last it used 27960. when i tried to connect trough outside IP i never entered port, just IP and it let me in.

#26
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
Where can i actually force it to use a certain port? Now im not sure which one it uses. and i cant seem to connect to it from outside anymore.
I moved my install to a dedicated machine, and i can connect to it from within my network (192.168 etc) but when i try to connect to it from my outside ip i can no longer connect. In my cisco gateway i have set up static IP on that machine, and i have forwarded a range of ports (27960 -27969) to that machine on both protocolls. I have even tried to put the machine in DMZ and it did not help, so i guess it could be something in the config files that prevent this? I have even de-activated the PC´s own firewall and its on a freshly installed PC, no other software installed that could interfere.
Anymore thoughts?

Thank you
Peter

#27
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
You can force the port with command line parameter net_port, for example "+set net_port 27960".

#28
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
Done that now. So i know now its on that particular port. For a short moment i could actually see my server from another computers in game server browser, but when i try to connect to it only says "avaiting connection" and counts on to forever. Same goes if i try to connect by type in the IP direct. Then after that my server no longer is visible in the serverlist. I can still log on locally with my local IP address. Its quite confusing :)

#29
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
OK. now im feeling stupid. I did restart my Cisco gateway (from isp UPC) and it seemed to do an update after that. Now suddenly it seems like that i can connect and my server SVENNES-EThost is vissible in the list. If anyone would like to try to see if they can connect and whatnot that would be much appreciated.

Thank you all for all the input given.
//Peter

#30
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
I see it in HLSW !!! If IRL is OK, maybe connect tonight ;)

:ph34r:

#31
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Hi Peter, it is impossible to connect because we can't download your pk3 files.
You need to set up a redirect :

set sv_allowDownload 1
set sv_wwwDownload 1
set sv_wwwDlDisconnected 0
set sv_wwwBaseURL "http://blabla/peter"

On the website blabla, you must have 2 directories:

blabla/peter/etmain <-- all your pk3 maps
blabla/peter/silent <-- all your pk3 exactcly as your server

V55 !
:ph34r:

Edited by clan DIABOLIK, 23 November 2012 - 03:54 PM.


#32
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
Thanks, i will try that. Does the url has to be inside a " sign?
I tried your server some last night, and just now, it was fun.

#33
OFFLINE   Peter20ghz

Peter20ghz

    Member

  • Members
  • PipPip
  • 19 posts
0
Unknown
Have added the files now in those two directories, but it seems like it wont let me download, My game-client actually crashes to desktop after a few seconds of trying to DL the missing game files.

#34
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Hi Peter, download-problem is still present.
Let's continue to help you with PM because I don't want to spam this forum.
Thanks for your comprehension,
[DIABOLIK]$mart :ph34r:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users