Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

MAC problem version 0.7.1


Best Answer gaoesa, 24 May 2013 - 10:09 PM

There are few different engine reasons why Mac OS X downloads fail. If you are a server owner, you can allow downloads directly from the game server without disconnecting. This solves some of them. If you are a player, you can download and manually place the needed silent-0.7.1.pk3 file into your silent folder. Often there is no follow up issues with map downloads after you have the correct mod binary in place.

Go to the full post »


  • Please log in to reply
9 replies to this topic

#1
OFFLINE   arneke123

arneke123

    Newbie

  • Members
  • Pip
  • 5 posts
1
A step in the right direction

If i want to download the new version of 0.7.1 i get the error VM create on UI failed

 

 

any have an solution for it?



#2
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
✓  Best Answer

There are few different engine reasons why Mac OS X downloads fail. If you are a server owner, you can allow downloads directly from the game server without disconnecting. This solves some of them. If you are a player, you can download and manually place the needed silent-0.7.1.pk3 file into your silent folder. Often there is no follow up issues with map downloads after you have the correct mod binary in place.



#3
OFFLINE   arneke123

arneke123

    Newbie

  • Members
  • Pip
  • 5 posts
1
A step in the right direction

Thx for fast reply i gonna try to put new version manually in my etmain hope it works. :)



#4
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

Put it in a folder called silent. If you don't have a folder with that name next to etmain, it should be ok to create it by hand.



#5
OFFLINE   arneke123

arneke123

    Newbie

  • Members
  • Pip
  • 5 posts
1
A step in the right direction

ok i put etmain files and silent files in my appliaction support and now it works again i hope it's still working whrn i have to download new map let's cross finger! :)



#6
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

@gaoesa, 

 

you are saying to its better to have set sv_wwwDlDisconnected 0? better then have it enabled?



#7
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

For Mac users, the possibility to download the missing binary directly from the game server is good.



#8
OFFLINE   arneke123

arneke123

    Newbie

  • Members
  • Pip
  • 5 posts
1
A step in the right direction

best, since the new mod 0.7.2 i didnt work again so i did it manually but now if i start ET he can't read my etmain he just start like first time play ET.



#9
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

Ok i enabled direct downloads on my server and appereantly that fixed the problem. Thx for sharing.



#10
OFFLINE   Dookie

Dookie

    Advanced Member

  • Members
  • PipPipPipPip
  • 420 posts
55
Getting Better
  • LocationCroatia

when ive got set sv_wwwDlDisconnected 0 then tons of others people cant download files and crap, so guess im gonna need to put it back to 1, and mac users should be downloading it manually then.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users