Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Old version crash message


  • Please log in to reply
7 replies to this topic

#1
OFFLINE   pinkamena

pinkamena

    Member

  • Members
  • PipPip
  • 20 posts
3
A step in the right direction

Hi,

Some of the people connecting to our server are being disconnected with the message "old version". We are currently using Silent Mod 0.8.1 and our server is at 3.00 to accept both 2.55 and 2.60b players.

Any thoughts on what might be causing this?



#2
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame

I believe some settings of ET 3.00



#3
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3099 posts
216
On the road to fame
  • LocationPoland

I would rather ask 3.00 guys



#4
OFFLINE   pinkamena

pinkamena

    Member

  • Members
  • PipPip
  • 20 posts
3
A step in the right direction

Been asking around and the people who can't connect seem to be using ET version 2.55. Is there a way for us to set our server so both 2.55,2.60 and 2.60b users can connect?



#5
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame

Been asking around and the people who can't connect seem to be using ET version 2.55. Is there a way for us to set our server so both 2.55,2.60 and 2.60b users can connect?

 

What error they are getting? Depending on that I can suggest the solution.



#6
OFFLINE   pinkamena

pinkamena

    Member

  • Members
  • PipPip
  • 20 posts
3
A step in the right direction

What error they are getting? Depending on that I can suggest the solution.

"Old ET version" but isn't 3.00 supposed to allow all versions? Or is this because of Silent mod 0.8.1?



#7
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

That kick is not a silEnT mod feature.



#8
OFFLINE   Dennis92NL

Dennis92NL

    Member

  • Members
  • PipPip
  • 27 posts
21
On a distinguished road
  • LocationAmsterdam

Hi Pinkamena,

 

This is a bug in the old 2.55, since many servers are using 3.0.0. You need to force players update their ET client to 2.60B. Otherwise they keep getting the 888>> CRASH INFORMATION 888<<<<. This has nothing to do with silEnT, because i used to have ETPub 1.0.0 Nightlybuild on my server. It happend also.

 

Regards,

Dennis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users