Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Mouse Speed in silEnT

- - - - -

  • Please log in to reply
6 replies to this topic

#1
OFFLINE   Rhino Cracker

Rhino Cracker

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
This is my first Post in here, so: Hi everyone! Is it possible that the mouse behaviour in silEnT is different from the one in other mods?

#2
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3099 posts
216
On the road to fame
  • LocationPoland

No, it's the same. But it might be different if you are using ET Legacy which has different sensitivity.



#3
OFFLINE   Rhino Cracker

Rhino Cracker

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
I think I've found the problem. Like most nowadays mods, Silent doesn't execute the autoexec.cfg on start, which is setting my FOV. So I had the same mousespeed (sensitivity, pitch, yaw), the same distance to move the mouse for a 360° turn but a different distance to move to mouse to an object X pixels away on the screen. :)

#4
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

I'm glad you got it solved. Regarding the autoexec.cfg, silent mod and probably all mods do execute it. But if it gets executed depends on how you launch the game. To execute autoexec.cfg from the silent folder, you must start the ET directly into the silEnT mod. I.e. using the fs_game setting on the command line.



#5
OFFLINE   Rhino Cracker

Rhino Cracker

    Newbie

  • Members
  • Pip
  • 3 posts
0
Unknown
I usually start ET using QTracker and a selfmade batch file. It uses this command line:
ET.exe +exec autoexec.cfg +connect 178.20.175.240:27960
But my autoexec.cfg is located in etmain. I've found another thing: For some reason my cl_yawspeed in ...\silent\Profiles\Rhino\etconfig.cfg was set to 0 instead of 140. I'm not sure what this value does - i thought ET uses m_pitch and m_yaw for horizontal/vertical mouse speed.

#6
OFFLINE   TheSilencerPL

TheSilencerPL

    Advanced Member

  • Management
  • PipPipPipPip
  • 3099 posts
216
On the road to fame
  • LocationPoland

With cl_yawspeed one can increase or decrease the speed of looking left or right (with mouse or keyboard).

It handles the speed in commands +left/+right.



#7
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland

 

For some reason my cl_yawspeed in ...\silent\Profiles\Rhino\etconfig.cfg was set to 0 instead of 140.

Silent mod doesn't alter these values. But they can be changed by forcecvar and sv_cvar by server admins. Values that keep the altered values even after leaving the server, could be a bug in the implementation. I know latched values are a bit problematic when server admins are forcing them.

 

A reason for an admin to force cl_yawspeed can be to prevent 180 degree turn scripts.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users