Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account

Tosa_Inu

Tosa_Inu

Member Since 21 Sep 2010
OFFLINE Last Active Jul 22 2017 02:17 PM
-----

#3152 Highend Game pc

Posted by Tosa_Inu on 09 August 2011 - 04:50 PM

tosa!



:wub:


#1092 A little gift for the help

Posted by Tosa_Inu on 28 November 2010 - 05:47 PM

Hellreturn and Gaoesa thanks for helping me with my server problems.

I made a little gift trough paypall for the both of you.
If Gaoesa have a different paypal account for his servers than Hellreturns might want to share this with him, cos i seen it went to fearlessassins.
I used the donation button on this site.

Regards Tosa


#614 Omnibots

Posted by Tosa_Inu on 07 October 2010 - 07:21 PM

Hi Hellreturn,

Please contact me on x-fire for the server ftp acces.
Clanhost apoved giving you acces to the ftp server.


#608 Omnibots

Posted by Tosa_Inu on 07 October 2010 - 04:11 PM

I must ask Clanhost for permission first, i will come back to this.
I asked Clanhost by e-mail for permission to share the ftp acces.

I would love it if you spare the time to help me.


#604 Omnibots

Posted by Tosa_Inu on 07 October 2010 - 04:07 PM

The omnibot and omni-bot folders are in the same folder where the main server maps are, et, where is also the maps, etmain - silent- pb.
So in the same way it was installed as in Jaymod and in NQ.

I want to insert a image, but i cant fint how to insert one from my pc, all i see insert for a web url.


#595 Omnibots

Posted by Tosa_Inu on 07 October 2010 - 03:43 PM

I downloaded and uploaded the omnibot 8.0 linux.
But i can't get them working.

I changed in:
etmain/server.cfg - set omnibot_enable 1

I restarted the server, but no bots.

When i type in HLSW:
bot maxbots 2
I get:
^1Omni-bot not loaded.

Anny idea what is wrong?


#412 Screenshots

Posted by Tosa_Inu on 25 September 2010 - 04:47 AM

I played a little on the test server, currently i am bussy with my game provider to set up my own.

The tripmines look cool.


#411 Omnibots

Posted by Tosa_Inu on 25 September 2010 - 04:45 AM

Hi

I know i asked Hell_Returns on x-fire, but i did forget.

1. What type of Bot is compatible for Silent Mod?

2. Does the same bots as on NoQuarter 1.2.7 work?

3. Can you provide a link, cos i cant find annything on the new Omnibot website since they changed the layout.