Jump to content

Photo

new levels added dont work


  • Please log in to reply
3 replies to this topic

#1
OFFLINE   BettyBoop

BettyBoop

    Regular Member

  • Subscriber
  • PipPipPip
  • 134 posts
11
A step in the right direction
  • LocationFrance

hello guys

 

we atm have 10 levels working fine, but i tried to add 2 levels more and when i restart the server

the  flags are gone

 

levels added:

 

[level]
level    = 13
name     = ^1ETS ^7Leader
flags    = hau5tPMIizoxkmfNcgeRnVSpldUIAsBbCEFGIKLNprSUQqvWXxZz][)(.,$?123456789

greeting = Level 13 [n] ^9Just connected
greeting_sound =

[level]
level    = 14
name     = ^1ETS ^7Owner
flags    = hau5tPMIizoxkmfNcgeRnVSpldUIAsBbCEFGIKLNprSUQqvWXxZz@][)(.,$?1234567890
greeting = Level 14 [n] ^9Just connected
greeting_sound =

____________________________________________________

and after server restart

the flags for levels 13 and 14 are gone

when i use the command !levlist

i have all the levels number ...

Command (0): !levlist
Server Admin Levels
0 - New Player
1 - Regular
2 - Frequent Regular
3 - Friend of ETS
4 - Best Friend of ETS
5 - Trial Clan Member
6 - New Clan Member
7 - Clan Member
8 - Senior Clan Member
9 - Junior Admin
10 - Full Admin
11 - Senior Admin
12 - ETS Co Leader
13 - ETS Leader
14 - ETS Owner

 

thanks in advance

 



#2
OFFLINE   JohnDory

JohnDory

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 255 posts
55
Getting Better
  • LocationCornwall, UK

we have ours set in silent/database/shrubbot.cfg 

once you've edited the cfg file and uploaded it again use the !readconfig to load it again with add on's in it.



#3
OFFLINE   BettyBoop

BettyBoop

    Regular Member

  • Subscriber
  • PipPipPip
  • 134 posts
11
A step in the right direction
  • LocationFrance

we have ours set in silent/database/shrubbot.cfg 

once you've edited the cfg file and uploaded it again use the !readconfig to load it again with add on's in it.

i did all that but will try again

thanks Mike



#4
OFFLINE   JohnDory

JohnDory

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 255 posts
55
Getting Better
  • LocationCornwall, UK

have you tried !* as the flags for the owner ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users