Jump to content

ligustah

ligustah

Member Since 01 Apr 2016
OFFLINE Last Active Apr 28 2016 04:22 PM
-----

In Topic: Getting banned on every silent server

05 April 2016 - 02:08 PM

We tried 0.8.1 and it didn't trigger a ban. We also go a list of all DLLs loaded into the ET process, and there weren't any that seemed suspicious to me (i.e. unsigned).

 

Interestingly, whatever software is causing this is apparently triggered by the filename, which is also why ET Legacy worked. When we renamed the stock ET binary it worked fine as well. So we also checked two programs (mouse, gpu) that allow creation of process specific profiles, but neither seemed to be the cause.

 

I'm now trying to compare memory dumps trying to find the parts that are being modified, though I probably haven't worked enough with this kind of low-level stuff to find something useful. If you have any other tips on how to track down this I'd very much appreciate it.


In Topic: Getting banned on every silent server

03 April 2016 - 09:22 PM

Ok, we'll try 0.8.1 next. I'll ask Sky to check the PM.

In Topic: Getting banned on every silent server

03 April 2016 - 08:51 PM

We tried the same with 0.8.0 and it doesn't issue a ban there (assuming it would ban in the default configuration).


In Topic: Getting banned on every silent server

02 April 2016 - 08:44 AM

(I am apparently not allowed to edit my previous post)

 

I just checked, we were using 0.9.0 indeed. I simply dropped all the files from the zip file onto my server and started it without any configuration changes whatsoever.


In Topic: Getting banned on every silent server

02 April 2016 - 07:32 AM

I set up the server just for this test. I downloaded the most recent version from this site, which I assume was 0.9.0 (can tell for sure later, currently using my phone).

Not sure if Sky is available today, but we can definitely try to see if older versions are affected as well.