Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

Yellow/Orange map loading screen = ET crash (every map load)

- - - - -

  • Please log in to reply
7 replies to this topic

#1
OFFLINE   Chuckun

Chuckun

    Regular Member

  • Members
  • PipPipPip
  • 130 posts
20
On a distinguished road

This started since the latest version AFAIK. 

 

Definitely silent related because I don't have the problem with other mods.

 

OS - Win10 (up to date)

GFX - Nvidia GeForce GT 525M (up to date & running cool)

 

A friend of mine has the same issue, and has recently been banned by AC due to it (proven false-negative).

 

Crash log is below.

 

 

-8<------- Crash Information ------->8-
   Please forward to silEnT mod team.   
---------------------------------------
Version: 0.9.0 Win32
ET Version: ET 2.60b
Map: italyfp2
Exception: Access violation (0xc0000005)
Exception Address: 0x300a13b7
DLL Information:
0x00400000    et
0x77a90000    ntdll
0x779a0000    KERNEL32
0x77660000    KERNELBASE
0x6d4a0000    apphelp
0x678b0000    AcLayers
0x75e80000    msvcrt
0x77260000    USER32
0x76d20000    win32u
0x775d0000    GDI32
0x76d40000    gdi32full
0x740a0000    SHELL32
0x77910000    cfgmgr32
0x76610000    windows.storage
0x75c60000    combase
0x75ad0000    ucrtbase
0x75f40000    RPCRT4
0x75930000    SspiCli
0x75920000    CRYPTBASE
0x75bb0000    bcryptPrimitives
0x77610000    sechost
0x75c10000    powrprof
0x76100000    advapi32
0x773c0000    shlwapi
0x76d10000    kernel.appcore
0x76010000    shcore
0x76ef0000    profapi
0x76c70000    OLEAUT32
0x76590000    msvcp_win
0x76180000    SETUPAPI
0x6f690000    MPR
0x66680000    sfc
0x66f40000    WINSPOOL
0x73a80000    bcrypt
0x70130000    sfc_os
0x6d230000    AcGenral
0x76b80000    ole32
0x6d750000    UxTheme
0x6e4c0000    WINMM
0x756c0000    samcli
0x6aff0000    MSACM32
0x758d0000    VERSION
0x73e90000    USERENV
0x6e470000    dwmapi
0x68e80000    urlmon
0x6e490000    WINMMBASE
0x68950000    iertutil
0x75760000    SortServer2003Compat
0x77970000    IMM32
0x73a50000    nvinit
0x73bc0000    detoured
0x73a10000    nvd3d9wrap
0x739e0000    nvdxgiwrap
0x71bc0000    DINPUT8
0x75910000    WSOCK32
0x73fa0000    iphlpapi
0x77410000    WS2_32
0x76f00000    MSCTF
0x6e200000    comctl32
0x71780000    opengl32
0x71b90000    GLU32
0x6f160000    DDRAW
0x73990000    DCIMAN32
0x6c650000    DEVOBJ
0x76ea0000    WINTRUST
0x77950000    MSASN1
0x75950000    CRYPT32
0x57ea0000    nvoglv32
0x73bb0000    WTSAPI32
0x73830000    ntmarta
0x66c30000    nvspcap
0x77600000    PSAPI
0x73f00000    WINHTTP
0x71ca0000    WINSTA
0x771d0000    clbcatq
0x712e0000    dsound
0x70290000    MMDevApi
0x70140000    PROPSYS
0x6fdf0000    AUDIOSES
0x6f060000    wintypes
0x73980000    avrt
0x75580000    mswsock
0x77a80000    NSI
0x73080000    dhcpcsvc
0x716d0000    napinsp
0x712b0000    pnrpnsp
0x71200000    NLAapi
0x71180000    DNSAPI
0x71160000    winrnr
0x71130000    mdnsNSP
0x710d0000    fwpuclnt
0x71120000    rasadhlp
0x28460000    pbcl
0x1b2a0000    pbag
0x28f60000    pbsv
0x62fd0000    dxgi
0x6e9c0000    nvumdshim
0x77040000    imagehlp
0x73060000    CRYPTSP
0x73030000    rsaenh
0x55630000    nvwgf2um
0x64420000    nvapi
0x6bb40000    cgame_mp_x86
0x30000000    my_cgame_mp_x86
0x6da00000    dbghelp
0x40000000    ui_mp_x86
(0) C:\Program Files (x86)\Wolfenstein - Enemy Territory\silent\my_cgame_mp_x86.dll(dllEntry+0x1cd97) [0x300a13b7]
 


Edited by Chuckun, 21 April 2017 - 12:48 AM.


#2
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better

Since no one has responded. thought id give my input(don't play much anymore, so take it with grain of salt)

 

My guess would be that its trying to load the wrong cgame dll. If it were me I would just delete everything in silent folder except for my silent.dat and just start over.



#3
OFFLINE   BECK

BECK

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 226 posts
61
Getting Better
  • LocationDenver, CO

What is 'my_cgame_mp_x86.dl'l?   Did you build a custom version of the mod files or something?  Perhaps there are dependencies that are not being found or something.

 

You can look for a tool called 'depends' from Microsoft.   Its a really cool tool that can tell you exactly what additional DLLs are needed by something and where it expects to find them.



#4
OFFLINE   Chuckun

Chuckun

    Regular Member

  • Members
  • PipPipPip
  • 130 posts
20
On a distinguished road

Hi guys,

 

@ Zelly - tried that, even did a clean install, even did clean install to different drive, no change.

 

@ BECK - Nothing custom, just the normal 2.6b install of ET, and silent being downloaded on the fly from any of silent servers - AFAIK we don't have any custom versions, unless its perhaps beta releases seeing as our founder (hellreturn) is part of the silent project.

 

One thing I can confirm is I get loads of errors for missing sounds in my console while playing, even though I hear them anyway (such as objective taken, objective secured etc) and all pk3's etc have been sourced from the same server I'm playing.  Could've always been that way for all I know but i'm noticing it now when I never did before.


Edited by Chuckun, 26 April 2017 - 05:18 PM.


#5
OFFLINE   Chuckun

Chuckun

    Regular Member

  • Members
  • PipPipPip
  • 130 posts
20
On a distinguished road

Edit:

 

Looking through my files, I notice the server is placing "zz_silent90-0.6d.pk3" and "my_cgame_mp_x86.dll" in addition to the expected "silent-0.9.0.pk3" and cgame_mp_x86.dll

 

Anyone else getting this?



#6
OFFLINE   Zelly

Zelly

    Regular Member

  • Coders
  • PipPipPip
  • 141 posts
73
Getting Better

The my_cgame is part of FA's special package it might be worth a try to try a clean install on a non-fa server just in case(however I haven't heard of any problems with it before)

 

E: Also just to check are you running as admin?


Edited by Zelly, 26 April 2017 - 08:30 PM.


#7
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
339
Will become famous
  • LocationFinland

 

(0) C:\Program Files (x86)\Wolfenstein - Enemy Territory\silent\my_cgame_mp_x86.dll(dllEntry+0x1cd97) [0x300a13b7]

The crash seems to be happening in the private Anti Cheat the FA clan is using. It is also detected as a cheat by silEnT mod if special care is not taken. It is not part of silEnT mod and I don't have any details of its inner workings.



#8
OFFLINE   Chuckun

Chuckun

    Regular Member

  • Members
  • PipPipPip
  • 130 posts
20
On a distinguished road

Thanks gaoesa, that explains a lot!  I will speak to hellreturn and have him look into it if he's not already.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users