Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account
Photo

pb Question


  • Please log in to reply
16 replies to this topic

#1
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
Hi All...Sorry for the pb question... but...
I'm running silent 0.5.0 on my server... when I enable pb on the server my pc will crash ...running windows 7...
If i disable pb I can play all day with no problems at all..
Has anyone entountered this problem running silent on there server other than me...
Can anyone help me on solving this my problem... Thanks...

#2
OFFLINE   =EMP=Avery13

=EMP=Avery13

    Advanced Member

  • Members
  • PipPipPipPip
  • 202 posts
15
On a distinguished road
  • LocationProvidence, RI
Update your server pb with etkey.org's download. I use to have the same issue.

#3
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
Thanks = EMP=Avery 13 this has been driving me crazy... I have my own server and some budds have one just like mine and there both doing same exact crash on my pc... it crashes in about 7 or so minutes after hooking up to servers in this case...LOL... Thanks again RaNeR

#4
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
Updated server pb and client pb and my PC is still crashing runnings windows7...
Noticed the pb cfg on the server's etmain will pb still need it after the file updade or not... thanks...

#5
OFFLINE   hellreturn

hellreturn

    Management

  • Management
  • PipPipPipPip
  • 2693 posts
158
On the road to fame
EB is not supporting PB for ET anymore. Better to run server with PB off. But off course it's up to you.

silEnT mod gives out it's own etkey.

#6
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
ok hellreturn thanks RaNeR

#7
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
As Raner knows we run a SiLent server with PB enable and very little problems in general.
It was when he tried connecting that the issuse with him became apparent.

#8
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
What does PC crashing mean? Windows stops responding? To be clear, is it the client side Windows that is crashing when connecting to a server with PB enabled? What is your antivirus software? Maybe that will say something to someone.

#9
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
It is Raners system locking up that is the issue. Meaning the Computer is none responsive to any input, not even ctrl+alt+del.
It points to something on his system is the problem.
This is what he has posted as his system

OS Name Microsoft Windows 7 Professional
Other OS Description Windows xp Professional Duel boot
System Manufacturer RaNeR
System Model RaNeR's Rig
System Type x64-based PC
Processor: AMD Phenom™ II X6 1090T Processor, 4000 Mhz, 6 Core(s), 6 Logical Processor(s) (water Cooled)
Adapter Description: AMD Radeon HD 6870 2GB's Memory
Power supply: 1000 Watts
Installed Physical Memory (RAM) 8.00 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 14.0 GB

If we get an answer we will let you all know.

#10
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Hi

I've got the same problem on NQ and silEnT when PB is enabled.

And I've just migrated from XP to Win7 .... like the original post, problem occurs after some minutes playing normally (no message of PB distress, nothing, just client crash)

ET.exe PnkBstrA.exe PnkBstrB.exe are set to "Win XP - SP2 compatibility" and "Run As Administrator".
PB files are those from etkey.org
Tried with ETkey and/or SILENTkey.
No anti-virus (!)

Specific Seven problem ? I can't find the info on internet !

Edited by blackops, 31 January 2012 - 09:24 AM.


#11
OFFLINE   gaoesa

gaoesa

    Advanced Member

  • Management
  • PipPipPipPip
  • 4391 posts
341
Will become famous
  • LocationFinland
I haven't had any problems with PB on Windows 7. Difference in my setup is that I don't have XP compatibility set. Only running as administrator.

#12
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Thx gaoesa - gonna try revert to default for the 3 exe files.

#13
OFFLINE   Petbark

Petbark

    Advanced Member

  • Members
  • PipPipPipPip
  • 185 posts
30
Getting Better
I am the same as gaoesa.

I run win 7 64bit but only ever have run as administrator checked with no backward compatibility chosen and no problems.

I have used the files from etkey.org on another system and they work fine with SilEnt, not tried NQ.

What are your system specs????

#14
OFFLINE   clan DIABOLIK

clan DIABOLIK

    Advanced Member

  • Members
  • PipPipPipPip
  • 322 posts
36
Getting Better
Concerning my fresh WIn7, I think it is general problem with my computer, sorry for original post, so I've posted here today to have help: http://www.sevenforu...-migration.html but maybe I should buy a new one ..... -_-

#15
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
Well All...I pinned it down to pb that is causing my windows 7 Crash... Read On...
Well got to play ET on a pb server running silent Mod 0.5.0 but not the way I want. I have two OS's on my PC that are independed of each other, Windows 7 Pro x 64 bit and windows XP Pro x 32 bit...So just to see what would happen I fired up Windows XP had to do a bunch of updating because it was set up for my old hardware. I did a PC upgrade a while back. After I got done updating everything I coped my etkey and autoexec.cfg to my Windows XP Pro ET.I did not update pb I had not used this copy of ET in over a year. Fired up ET went into ET pb enabled server that is causing the crash on my Windows 7 pro and started playing everything worked just as it should no crash no nothing. So the problem with my windows 7 is pb. I know that for sure because windows 7 and windows xp are running out of the same Box and out of the same rounter.
If I play on a ET server that has pb disabled I can play ET on any mod all day long on Windows 7 with no problems at all so that leaves one thing punkbuster. My windows 7 never had any crash problems what so ever, the crash started when pb dropped support on enemy terrtiory I know this for a fact because I had pb enabled on my silent mod server and never had a problem with any type of crash on windows 7. So has anybody gone threw this problem and figured out a way to fix it. Sorry for posting this here because it's not a silent Mod problem but I figured you all would not mind too much. Thanks RaNeR...


#16
OFFLINE   JohnDory

JohnDory

    Advanced Member

  • Subscriber
  • PipPipPipPip
  • 248 posts
54
Getting Better
  • LocationCornwall, UK
Aren't the PB files for ET the same for XP and windows7 x64 ? if so why not just copy the one from your XP drive to the Windows 7 drive and try that ?
Windows 7 home premium x64 has no trouble with PB

#17
OFFLINE   RaNeR

RaNeR

    Regular Member

  • Members
  • PipPipPip
  • 80 posts
2
A step in the right direction
YEH... I can try that... I'll just have to do a bit of Engineering because windows 7 stores files in a different manner than Xp does. But it is doable... I'll mess with it when I get home tonight.. Thanks Harry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users