Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Log In with Steam Sign In
  • Create Account

JohnDory

JohnDory

Member Since 06 Oct 2011
OFFLINE Last Active Aug 11 2017 05:42 PM
-----

#23866 XP Save configuration

Posted by JohnDory on 08 June 2017 - 11:15 PM

in your start up line you need

+set fs_homepath "silent"

your xp save files are in the database directory, in our case this is in our et install directory server/silent/database and is set in your silent.cfg file

// Shrubbot and Database
set g_dbDirectory "database"

once you get the shrubbot working your xpsave will work as they use the same directory.

for doing rcon commands we find it easier to use rcon unlimited

when you do a command in that you should a result strasight away, to check another way check in the console, the server log will show where its trying to save the xp to or will show an error saving it.




#23861 XP Save configuration

Posted by JohnDory on 08 June 2017 - 05:32 PM

yes, you've not got your paths set correctly.

when your in game and you do

!help

in console do you get any response ? if not you need to check the paths to silent directory, shrubbot commands and xpsave can have the same problems.




#21772 XP do not save after server restart

Posted by JohnDory on 23 June 2016 - 06:43 PM

this is mine, try it and see if it works, if it does edit it to suit your needs.

// XP Save configuration
set g_XPSave 31  //changed from 21
set g_XPSaveMaxAge_xp "5d"  //changed from "30d"
set g_damageXP "0"  //changed from "1"
set g_damageXPLevel "50"
set g_maxXP -1  //changed from "90000"
set g_xpdecay "0"
set g_xpdecayrate "0"
set g_xpdecayfloor "0"  //changed from "1"



#20242 bots do not reset xp

Posted by JohnDory on 14 November 2015 - 12:18 AM

sorry I don't know what else to suggest other than a re-install and check everything is working before you re-install the bots and then see how you get on.




#19819 !ban ?

Posted by JohnDory on 08 October 2015 - 04:14 PM

If he is staying with the same ISP and there is no one else using the same one you can use !subnetban  to keep him away




#19733 run/stamina settings

Posted by JohnDory on 03 October 2015 - 02:23 PM

as I see it 1.0 is normal stamina recharge rate, below this it is slower and the lower the number the slower it is with 0.0 being no recharge, above 1.0 recharges faster than normal and increasing this number makes the recharge faster.




#18323 zeus2vs2 crashed today

Posted by JohnDory on 28 May 2015 - 03:06 PM

one of our bot men is looking in to it, not sure what's wrong though as it works running et as ominbot and etmain, it just seems not to like silent at the moment.




#18192 single or duel pistols ?

Posted by JohnDory on 10 May 2015 - 11:50 AM

For the last couple of weeks we have found that when you start playing on either side even with 4 stars for shooting, you only start with 1 pistol not

2.

Once you have realised and gone to the limbo menu to select it, you have two again after re-spawning.

the only problem is if you switch class it can happen again, it also happens if you swap teams.

Any one else seen this happen ?

ET v2.60b and silent v0.8.2 and omnibot Version : 0.84.2000




#17732 Male/Female Variable Setting

Posted by JohnDory on 22 March 2015 - 12:18 PM

the girls who play on our servers are happy the way things are.




#16844 Mysql support for players data

Posted by JohnDory on 14 January 2015 - 01:05 PM

we don't use LUA either.

our stats are done with VSP it may be old but it works so far.




#15689 Silent install

Posted by JohnDory on 26 September 2014 - 06:09 PM

hello,

The first place to look is here and come back if you have any problems.

But your question ?  both.




#14677 OPTIONS-SYSTEM- new screen resolutions

Posted by JohnDory on 14 May 2014 - 01:04 PM

When I say "beginner", I talk about someone who never played IDsoftware games, even don't know to open the console.

.

That is the point of this, it is not a command to use in game, once they have been on a server with silent running on it they have the silent directory on their computer, only then can you make any alterations to the run line in the game icon used for starting the game.

 

If you use this and normally play nq or etpro this start up is not for you.

 

Cheating ? it is to do with which mod you play, on our main server it is silent with this startup when the game runs it loads silent mod and in this we have altered the in game main menu to add a servers option that displays all our servers and you just click to join the one you want. If you wanted to do that you would have to alter the in game menu to suit your servers.

What could be easier for someone who doesn't know the game, we have people who do not and wont learn how to do stuff with their PC's they just want to shot, the easier we can make to join our servers the better.




#14076 Map rotation.

Posted by JohnDory on 23 March 2014 - 05:37 PM

 i do !nextmap nothing happens. Only yellow writing ***Loading nextcampaign*** but after that nothing happens.

when it does that it cannot find either the campaign file to run but mostly it cannot find the next map on the server.




#14074 Map rotation.

Posted by JohnDory on 23 March 2014 - 05:13 PM

you have not got the command to reset the spree record in yours, so it wont.

have you got vstr d1 as the last line on yours ?




#14069 Server Timeout: after intermission and after warmup countdown

Posted by JohnDory on 23 March 2014 - 04:40 PM

If it is one of the maps the only thing you can do is go through them one at a time adding them until you get the problem and then not use it or try to get it fixed.